The Aura Console is the Web interface that provides access to manage your AuraDB Instances and payment methods.
This article covers a few possible issues users might face while logging in to the console, along with the possible causes and corresponding fixes.
Login Failed:
Cause:
-
Incorrect authentication method used:
- You had registered yourself with Google (Google authentication) but are attempting to log in with an email and password combination.
or - You had registered yourself with Email and password (simple authentication) but are attempting to log in with Google authentication now.
- You had registered yourself with Google (Google authentication) but are attempting to log in with an email and password combination.
Please note that the Aura registration process will allow Google authenticated users to register themselves with the same email manually, in the email registration option.
However, creating an account with an email and password combination does not overwrite the initial Google authentication method and you would not be able to login using this method.
Fixes:
-
Use the login method and credentials used to register the account initially.
- If you had registered through Google Authentication initially, please try logging in with the same (Continue with Google).
-
If you had registered with an Email and password (simple authentication), please enter the same credentials to log in to the console.
- If you cannot remember the password: 'Use the Forgot password?' option if necessary.
The 'Forgot Password' option is not sending any emails:
While trying to sign-in you have decided to reset your password.
You haven't received any email after requesting a password reset using one of the below steps:
Causes and Fixes:
-
Cause1: The recipient email client incorrectly detected the email as spam.
- Fix: Please check your email's spam folder for a password reset email from 'Neo4j Accounts <accounts@neo4j.com>' with the subject 'Reset your password'
-
Cause2: The user had initially registered into the console using Google Authentication.
- Fix: Use Google authentication to log in to the console
-
Cause3: The recipient mail server had blocked emails from Neo4j.
- Fix: Please check with your IT team for emails from 'Neo4j Accounts <accounts@neo4j.com>' with the subject 'Reset your password' and have them unblock the same.
You could also consider adding 'accounts@neo4j.com' to your Trusted Sender / Safe Sender list if applicable.
Common troubleshooting steps:
- Always use console.neo4j.io to login to the Aura Console.
- Try logging in with Incognito mode / InPrivate / Private sessions or a similar option available in the browser you are using.
- Check the behaviour in a different browser.
- Clear your browser's cache and cookies and try logging in.
- Its possible you setup a different login type then you are attempting to use currently. (Excluding SSO), there are two login types: username/password and google authentication. If you believe you need to use the other login type, you will need to contact Neo4j Aura support, and let them know you saw this article, and they need to reset your authentication method. After the reset, it may take about 15 minutes, but your login should work correctly.
If the issue persists create a support ticket with us, including details of the issue, like screenshots, error messages and the email address / Google account used for logging in.
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